Print.one - Address validation incorrect errors – Incident details

Address validation incorrect errors

Resolved
Degraded performance
Started 4 days agoLasted about 18 hours

Affected

API

Operational from 3:00 PM to 8:31 AM, Degraded performance from 8:31 AM to 9:13 AM

Orders

Operational from 3:00 PM to 8:31 AM, Degraded performance from 8:31 AM to 9:13 AM

Updates
  • Resolved
    Resolved

    The fix has been implemented and all affected orders have been succesfully retried, meaning they will be sent on the next shipping moment.

  • Monitoring
    Monitoring

    As of Friday 5th we've identified an issue with our address validation. Orders from Thursday 4th 16:00 (CET) are known to report invalid addresses. We have identified the issue and have implemented a fix. Currently we're working on retrying all orders affected by this issue.

  • Investigating
    Investigating

    Address validation is currently having issues. Orders might wrongly get 'Invalid recipient address' errors