Print.one - Sorry, at the moment you cannot upload files – Incident details

Sorry, at the moment you cannot upload files

Resolved
Operational
Started 20 days agoLasted about 4 hours

Affected

Apps

Operational from 11:13 AM to 2:46 PM

editor.print.one

Operational from 11:13 AM to 2:46 PM

API

Operational from 11:13 AM to 2:46 PM

Designs

Operational from 11:13 AM to 2:46 PM

Updates
  • Resolved
    Resolved

    The issue has been resolved, and you are now able to upload files again.

  • Identified
    Identified

    We have identified the issue and are working on resolving the issue.

  • Investigating
    Investigating

    We are currently investigating why users are unable to upload custom files in both the editor and the portal.