Print.one - New orders not appearing in drip/batch overview – Incident details
All systems operational
New orders not appearing in drip/batch overview
Resolved
Degraded performance
Started 8 days agoLasted about 1 hour
Affected
API
Degraded performance from 2:00 PM to 3:00 PM
Orders
Degraded performance from 2:00 PM to 3:00 PM
Updates
Resolved
Resolved
The issue preventing new orders from appearing in the drip and batch orders overview has been fully resolved. All systems are now functioning normally.
Identified
Identified
We’ve identified the issue causing new orders placed after 3 PM to not appear in the drip or batch orders overview, and our team is currently implementing a fix. We will provide an update once the fix has been fully deployed and confirmed.
Investigating
Investigating
We are currently investigating an issue causing new orders placed after 3 PM to not appear in the drip or batch orders overview. Our team is working to identify the root cause and restore normal visibility as soon as possible. Updates will be provided as we learn more.